Похоже, что я ищу Java 7, но я использую Java 6, потому что, если у меня были какие-то более ранние проблемы, мне нужно было придерживаться Java 6.

Вот скриншот, чтобы вы могли видеть сообщение об ошибке. Как мне установить JVM по умолчанию на 6 в AndroidStudio?

enter image description here

РЕДАКТИРОВАТЬ: на самом деле я только что изменил его на Java 6 и получаю ту же ошибку о Java 6 :( так что, возможно, это не было основной причиной этой ошибки.

Genadinik

Ответов: 1

Ответы (1)

Я считаю, что вам нужна Java 7 или выше, чтобы запустить студию Android (по крайней мере, на El Capitan). Глядя на ошибку исключения верхнего уровня, это может быть связано с этим: НЕОЖИДАННОЕ ИСКЛЮЧЕНИЕ ВЕРХНЕГО УРОВНЯ: com.android.dex.Dexception: несколько файлов dex определяют

2022 WebDevInsider