Я набрал sudo npm install -g bower, получая эту проблему снова и снова

/usr/local/bin/bower -> /usr/local/lib/node_modules/bower/bin/bower
bower@1.7.2 /usr/local/lib/node_modules/bower
└── semver-utils@1.1.1

Chakradhari Jamili

Ответов: 1

Ответы (1)

Это вообще не похоже на ошибку.semver-utils - это библиотека, необходимая для bower после версии 1.7.1.

Может быть, запустите bower в командной строке и покажите нам ошибку, которую вы получаете.

2022 WebDevInsider